S novou NextGEN gallery 2.0 pro WordPress jsou problémy

Před chvílí jsem v nerozvážnosti klikl na aktualizaci jinak velmi dobrého pluginu pro WP NextGEN gallery. Po aktualizaci jsem se podíval na výsledek a co nevidím? Stránky přestali fungoval a vypisovali chybu „… /templates/upload_images.php is not a valid MVC template“.

Pokud nemusíte, plugin neaktualizujte. Pokud jste jej již zaktualizovali, tak si stáhněte nějakou starší verzi pluginu, protože ta nová má různé problémy. Downgrade verze spočívá v odzálohování webu i s databází a jednoduchém přepsání pluginu pluginem. Postup od autorů je pro jistotu zde.

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *

This site uses Akismet to reduce spam. Learn how your comment data is processed.